IMIE CAEN - ENGLISH FORUM
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Enable num pads on startup on Windows 10

Go down

Enable num pads on startup on Windows 10 Empty Enable num pads on startup on Windows 10

Post by Thomas D on Thu 15 Mar - 14:39

Hello,

Everytime I start my computer, the num pad is disabled.

The issue here, is that my password is a foolproof one. I mean, it got uppercase, lowercase, numbers, symbols... And I always forget to enable the num pad before I start to type my password, it piss me off!

Anyone here got a solution?

Thanks.
Thomas D
Thomas D

Messages : 28
Date d'inscription : 2018-03-15

Back to top Go down

Enable num pads on startup on Windows 10 Empty Re: Enable num pads on startup on Windows 10

Post by Samaël on Thu 15 Mar - 14:44

First you have to edit the regedit. So open you start menu and type "regedit".
You have to get admin rights first.
Next, you’ll need to change the "InitialKeyboardIndicators" value in several places.

First, head to HKEY_CURRENT_USER\Control Panel\Keyboard. Double-click the "InitialKeyboardIndicators" value in the right pane and set it to “2
Samaël
Samaël

Messages : 24
Date d'inscription : 2018-03-15

Back to top Go down

Enable num pads on startup on Windows 10 Empty Re: Enable num pads on startup on Windows 10

Post by Thomas D on Thu 15 Mar - 14:47

Hmmm... seems legit, thanks, I'll try that a little bit later! Cool
Thomas D
Thomas D

Messages : 28
Date d'inscription : 2018-03-15

Back to top Go down

Enable num pads on startup on Windows 10 Empty Re: Enable num pads on startup on Windows 10

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum